Hitachi ABB Power Grids FOX615 Multiservice-Multiplexer

Published

2021-01-07 15:15:14 UTC

Summary

This advisory contains mitigations for an Improper Authentication vulnerability in the Hitachi ABB Power Grids FOX615 Multiservice-Multiplexer device.