SSA-179516 (Last Update: 2018-08-07): OpenSSL Vulnerability in Industrial Products

Published

2018-08-07 00:00:00

Summary

A vulnerability in OpenSSL affects several Siemens industrial products. Siemens has released updates for some affected products and is working on updates for others.