SSA-179516 (Last Update: 2019-02-12): OpenSSL Vulnerability in Industrial Products

Published

2019-02-12 00:00:00 UTC

Summary

A vulnerability in OpenSSL affects several Siemens industrial products. Siemens has released updates for some affected products and is working on updates for others.