SSA-480829 (Last Update: 2018-06-12): Cross-Site-Scripting Vulnerabilities in SCALANCE X Switches

Published

2018-06-12 00:00:00

Summary

Two cross-site-scripting (XSS) vulnerabilities were found in the web server of SCALANCE X switches. Siemens recommends updating the firmware to the newest version as soon as possible.