SSA-480829 (Last Update: 2020-01-14): Cross-Site-Scripting Vulnerabilities in SCALANCE X Switches

Published

2020-01-14 00:00:00 UTC

Summary

Two cross-site-scripting (XSS) vulnerabilities were found in the web server of several SCALANCE X switches. Siemens recommends updating the firmware to the newest version as soon as possible.