SSA-493830 (Last Update: 2018-10-09): Privilege Escalation in ROX II

Published

2018-10-09 00:00:00

Summary

The latest update for ROX II fixes two vulnerabilities. One vulnerability could allow an attacker with a low-privileged user account to execute arbitrary commands. The other vulnerability could allow an attacker with a low-privileged user account to escalate his privileges.

Siemens recommends to update to the new version as soon as possible.