SSA-559174 (Last Update: 2019-07-09): Multiple Vulnerabilities in CP1604 and CP1616 devices

Published

2019-07-09 00:00:00 UTC

Summary

Multiple vulnerabilities have been identified in SIEMENS CP1604 and CP1616 devices. The most severe of these vulnerabilities could allow an attacker to extract internal communication data or cause a Denial-of-Service condition.