SSA-635659 (Last Update: 2020-02-10): Heartbleed Vulnerability in Siemens Industrial Products

Published

2020-02-10 00:00:00 UTC

Summary

The "Heartbleed" vulnerability in the OpenSSL cryptographic software library (CVE-2014-0160) affects several Siemens industrial products.

Siemens has resolved the issue in all affected industrial products and provides updates which fix this vulnerability.