SSA-651454 (Last Update: 2018-01-25): Vulnerabilities in TeleControl Server Basic

Published

2018-01-25 00:00:00

Summary

The latest update for TeleControl Server Basic resolves three vulnerabilities. One of these vulnerabilities could allow an authenticated attacker with network access to escalate his privileges and perform administrative actions.

Siemens recommends updating to the new version.