SSA-898181 (Last Update: 2019-11-12): Desigo PX Web Remote Denial of Service Vulnerability

Published

2019-11-12 00:00:00 UTC

Summary

The latest update for Desigo PXC devices fixes a vulnerability that could allow unauthenticated remote users to cause a denial of service condition on the PX Web interface (HTTP, port tcp/80) of a device. Devices where PX Web is not enabled are not affected by this vulnerability.