SSA-979834 V1.0: Multiple vulnerabilities in Solid Edge

Published

2021-01-12 00:00:00 UTC

Summary

Solid Edge is affected by multiple vulnerabilities that could allow arbitrary code execution on an affected system. Siemens has released an update for Solid Edge and recommends to update to the latest version.