Severity

7.8

Vulnerability Type

Improper Privilege Management (CWE-269)

Summary

A low privileged local attacker can send a command to the service running with NT AUTHORITY\SYSTEM instructing it to execute a malicous OpenVPN configuration resulting in arbitrary code execution with the privileges of the service.

Impact

no impact information found