Severity

9.8

Vulnerability Type

Improper Authentication (CWE-287)

Summary

This vulnerability allows an attacker who has access to the WBM to read and write settings-parameters of the device by sending specifically constructed requests without authentication on multiple WAGO PLCs in firmware versions up to FW07.

Impact

no impact information found