Severity

9.8

Vulnerability Type

Improper Input Validation (CWE-20)

Summary

In MB connect line mbDIALUP versions <= 3.9R0.0 a remote attacker can send a specifically crafted HTTP request to the service running locally with NT AUTHORITY\SYSTEM that will not correctly validate the input. This can lead to an arbitrary code execution with the privileges of the service.

Impact

no impact information found