Severity

9.1

Vulnerability Type

Improper Input Validation (CWE-20)

Summary

Multiple Phoenix Contact PLCnext control devices in versions prior to 2021.0.5 LTS are prone to a DoS attack through special crafted JSON requests.

Impact

no impact information found